Subversion Repositories sql-ledger

Rev

Show changed files | Details | Compare with Previous | Blame | RSS feed

Filtering Options

Rev Age Author Path Log message Diff
85 5053d 01h pere /trunk/debian/ * New upstream release. (Closes: #303604)
* Added debian/watch file to detect new versions.
* Drop 50norwegian_chart.dpatch as it only insed a duplicate entry
into the chart file. (Closes: #300204)
* Moved the content of 30default.dpatch into 10makefiles.dpatch, and
moved the files from sql-ledger/etc/ to sql-ledger/ to get the
sql-ledger.conf files closer to sql-ledger.conf.default. A future
improvement is to change this to patch and install
sql-ledger.conf.default instead of creating a new file
sql-ledger.conf. Related to bug #296293.
 
80 5168d 06h pere /trunk/debian/ * Rewrite the new helper script sql-ledger-enable, to follow the
Debian apache config schema.
 
76 5168d 08h pere /trunk/debian/ *** empty log message ***  
73 5169d 14h pere /trunk/debian/ Prepare for version 2.4.7-1.  
71 5188d 08h pere /trunk/debian/ * New upstream version.
* Petter Reinholdtsen
- 20norwegian.dpatch: Removing. The changes are now upstream.
- 40imagepath.dpatch: Updated admin.pl patch to match new upstream
version.
- Added script debian/all2po. It can convert between gettext .po
files and the SQL-ledger translation files. The script is sent
upstream.
 
63 5195d 23h pere /trunk/debian/ Updated to version 2.4.5.  
60 5308d 00h pere /trunk/debian/ Improve copyright generation code slightly.  
41 5311d 01h pere /trunk/debian/ Start using upstream version 2.4.1.  
25 5328d 10h pere /trunk/debian/ Remove fluff.  
23 5328d 10h pere /trunk/debian/ Get rule generating the copyright file working.  
12 5328d 13h pere /trunk/debian/ Update to version 2.4.0.  
6 5329d 00h pere /trunk/debian/ Less noise.  
5 5329d 00h pere /trunk/debian/ Use upstream version 2.2.7.  
4 5329d 04h pere /trunk/debian/ Remove hack generating copyright file.  
3 5329d 04h pere /trunk/debian/ Current snapshot. Not yet working.  
2 5329d 05h pere /trunk/ Add the scripts in debian package 2.2.6-1.